Card payments are being declined more often
Incident Report for Chase UK
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 08:02 BST
Investigating
We have a problem with some of our systems at the moment.

It means that card transactions aren't processing on our side properly. More card transactions than normal are being declined. This also affects your card details and Apple Pay or Google Pay.

Faster Payments to other banks and accounts are not affected.

We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Jun 16, 2022 - 07:51 BST
This incident affected: Using your card.