We're working through correcting the issue from 7 January. If you were affected, please check your emails.
If you received a unexpected refund on 7 January
We've processed these transactions correctly. For most affected customers, your balance should now be right.
You may see what looks like a new transaction today. You have not been charged twice - this is just the correction of the reversal made on 7 January.
Posted Jan 10, 2025 - 14:26 GMT
Update
We're working through correcting the issue from 7 January. If you were affected, you'll receive an email update soon.
Posted Jan 10, 2025 - 10:12 GMT
Update
We're working on the unexpected refund (reversals) some customers received for a card transaction between 3pm and 4pm on Tuesday 7 January. We have emailed you if we believe you are affected.
If this has happened to you, please do not spend this money, as we will need to claim it back later.
You do not need to make this purchase again - the transaction will have been processed as normal for the merchant.
Everything else works as expected, and card transactions are no longer impacted.
Posted Jan 09, 2025 - 10:56 GMT
Update
We had a problem with one of our systems between 3pm and 4pm on Tuesday 7 January.
It means that some card transactions were unexpectedly refunded during this time. This means you might have more money in your account than you should. If this has happened to you, please do not spend this money, as we may need to claim it back later.
You do not need to make this purchase again - the transaction will have been processed as normal for the merchant.
Your card should work as expected.
We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Jan 07, 2025 - 19:39 GMT
Monitoring
We had a problem with one of our systems between 3pm and 4pm on Tuesday 7 January.
It means that some card transactions were unexpectedly refunded during this time. This means you might have more money in your account than you should. If this has happened to you, please do not spend this money, as we may need to claim it back later.
You do not need to make this purchase again - the transaction will have been processed as normal for the merchant.
Your card should work as expected.
We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Jan 07, 2025 - 19:38 GMT
Update
We are continuing to investigate this issue.
Posted Jan 07, 2025 - 16:57 GMT
Update
We are continuing to investigate this issue.
Posted Jan 07, 2025 - 16:15 GMT
Investigating
We have a problem with some of our systems at the moment.
It means that some card transactions will show as a credit, as well as a pending debit. This means you might have more money in your account than you should. If this has happened to you, please do not spend this money, as we may need to claim it back later.
If you receive a notification about a refund, please do not make this purchase again.
Your payments in and out of your accounts are unaffected. Your card will work as normal in store and online.
We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Jan 07, 2025 - 16:10 GMT
This incident affected: Seeing balances and activity and Using your card.