We have a problem with some of our systems at the moment.
It means that you can't make payments out to other bank accounts or between your Chase accounts right now. Payments into your account will take longer to arrive.
Your card works as normal. You can change the current account your card is spending from by tapping the three dots next to each account name and tapping 'Spend from here'.
If you have a scheduled payment to your Chase Credit Card, this will go through. If you are making a one-off payment to your Chase Credit Card, you'll need to try again later.
We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Aug 27, 2025 - 13:19 BST
Update
We are continuing to investigate this issue.
Posted Aug 27, 2025 - 13:19 BST
Investigating
We have a problem with some of our systems at the moment.
It means that you can't make payments out to other bank accounts or between your Chase accounts right now. Payments into your account will take longer to arrive.
Your card works as normal. You can change the current account your card is spending from by tapping the three dots next to each account name and tapping 'Spend from here'.
If you have a scheduled payment to your Chase Credit Card, this will go through. If you are making a one-off payment to your Chase Credit Card, you'll need to try again later.
We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Aug 27, 2025 - 12:49 BST
This incident affected: Sending money out and Moving money between accounts.