Using Android on EE
Incident Report for Chase UK
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 21:23 BST
Identified
We're aware that some customers are experiencing issues using our app on an Android device on the EE network.

Some parts of the app aren't loading properly for these customers. If this happens to you, please try using WiFi.

If you can't use WiFi or you're still having trouble, please get in touch.

Your card should still work as normal.
Posted Jul 27, 2022 - 11:56 BST