We're back to normal
Incident Report for Chase UK
Resolved
Thank you for your patience while we had issues over the last few days. We'd like to let you know that we're back to normal and you shouldn't have any further trouble.

We're sorry for the trouble this might have caused you.
Posted Oct 05, 2022 - 21:44 BST
Update
At the moment you can't edit your details, change scheduled payments, add a payee or change your payee's details. If you need to call us, please do so from inside the app.

A handful of customers are still impacted by a small number of other issues.

Our team are still working on fixing these remaining issues and we will update you as soon as we can. We appreciate your patience with the issues over the last few days.
Posted Oct 05, 2022 - 19:59 BST
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2022 - 19:58 BST
Monitoring
At the moment you can't edit your details, change scheduled payments, add a payee or change your payee's details. If you need to call us, please do so from inside the app.

A handful of customers are still impacted by a small number of other issues.

Our team are still working on fixing these remaining issues and we will update you as soon as we can. We appreciate your patience with the issues over the last few days.
Posted Oct 05, 2022 - 19:50 BST
Update
Our team are investigating a fix for this issue. We are seeing some improvements for some customers at the moment.

A number of customers are still experiencing issues using the app, but you should be able to log in.
Posted Oct 05, 2022 - 14:36 BST
Update
We're still experiencing intermittent issues with one of our systems at the moment.

This means that when you try to log in today, you may not be able to use your face or fingerprint to log in. The app may then tell you to use or reset your passcode. Please do not do this if you see this message. Please just try to log in later.

If you log in today, you might see some unhelpful looking errors full of numbers and random letters. We apologise for this. You may also not be able to approve online card payments

When you call our Support Team, we will also not be able to answer specific questions about your account at various times today. We are experiencing occasional issues replying to chats but will get to you as soon as we can.

Using your card in-store, earning rewards and payments into your account work as normal.

We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Oct 05, 2022 - 12:34 BST
Update
We're still seeing ongoing issues with our services on and off. Our team are investigating and working on fixes for the problem.

Our Support Team are able to answer questions about your account at the moment.

Because these issues are intermittent, we suggest checking the app to see if you can log in. If you're not able to, please try again after an hour.
Posted Oct 05, 2022 - 11:23 BST
Update
If you are still seeing issues with the app, please check back after an hour. These issues are still affecting our services on and off.

If you urgently need to check your balance and are unable to log in, please use a cash machine.
Posted Oct 05, 2022 - 10:35 BST
Update
The issues affecting our services are still ongoing. We know this is not what you expect from your bank and we're sorry for the inconvenience.

As a reminder, affected customers may not able to log in, or may see errors when they do log in. Please do not reset your passcode if you see log in errors.

Using your card in stores, paying money into your account and regular payments like Direct Debits are not affected by this issue.
Posted Oct 05, 2022 - 09:52 BST
Update
We're really sorry about the ongoing problem with our service and our teams are working hard to identify and fix it. If you are experiencing errors, please try again in an hour.

Direct Debits, standing orders and future dated payments remain unaffected by this issue.
Posted Oct 05, 2022 - 09:09 BST
Update
We've been working with our team around the clock on this issue. We are investigating the cause and are working to resolve this issue as soon as possible.

Our Support team are also working hard to answer calls and messages. They will do their best to help you but we appreciate your patience while we fix this.
Posted Oct 05, 2022 - 08:23 BST
Update
We are continuing to investigate this issue.
Posted Oct 05, 2022 - 08:21 BST
Update
We're still experiencing intermittent issues with one of our systems at the moment.

This means that when you try to log in today, you may not be able to use your face or fingerprint to log in. The app may then tell you to use or reset your passcode. Please do not do this if you see this message. Please just try to log in later.

If you log in today, you might see some unhelpful looking errors full of numbers and random letters. We apologise for this. You may also not be able to approve online card payments

When you call our Support Team, we will also not be able to answer specific questions about your account at various times today. We are experiencing occasional issues replying to chats but will get to you as soon as we can.

Using your card in-store, earning rewards and payments into your account work as normal.

We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Oct 05, 2022 - 08:00 BST
Update
We have a problem with one of our systems at the moment.

It means that you might experience some errors today. You might have issues logging in, completing online card payment security checks and navigating the app.

Our Support Team may also not be able to answer specific questions about your account at various times today.

Using your card in-store, earning rewards and payments in work as normal.

We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Oct 04, 2022 - 23:07 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 23:01 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 22:16 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 18:03 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 18:01 BST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 17:29 BST
Investigating
We have a problem with one of our systems at the moment.

It means that you might experience some errors today. You might have issues logging in, completing online card payment security checks and navigating the app.

Our Support Team may also not be able to answer specific questions about your account at various times today.

Using your card in-store, earning rewards and payments in work as normal.

We know you count on your bank for the important things in life. We are working as fast as we can to fix the problem and will update you as soon as we know more. We're sorry for any problems this causes you.
Posted Oct 04, 2022 - 12:21 BST
This incident affected: Joining us, Logging in, Seeing balances and activity, Sending money out, Moving money between accounts, Using your card, and Contacting us.