Verification is currently underway for the maintenance items.
Posted Apr 04, 2023 - 06:09 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2023 - 00:45 BST
Update
From 12:45am to 6am on Tuesday morning, we'll be doing some work to our systems.
It means that you won't be able to do most things in the app. Payments in and out will be held until the work is finished.
Your balance won't update while the work is ongoing. You won't be able to make online card payments when security checks are required either.
Regular payments like Direct Debits, standing orders and payments in will be made when the work is finished.
You can still use your card in shops, Apple Pay and Google Pay. You can still withdraw cash. you might get two notifications about any purchases.
Posted Apr 03, 2023 - 09:43 BST
Scheduled
From 12:45am to 6am on Tuesday morning, we'll be doing some work to our systems.
It means that you won't be able to do most things in the app. Payments in and out will be held until the work is finished.
Your balance won't update while the work is ongoing. You won't be able to make online card payments when security checks are required either.
Regular payments like Direct Debits, standing orders and payments in will be made when the work is finished.
You can still use your card in shops, Apple Pay and Google Pay. You can still withdraw cash. you might get two notifications about any purchases.
Posted Apr 01, 2023 - 00:43 BST
This scheduled maintenance affected: Seeing balances and activity, Paying money in, Sending money out, Making regular payments, Moving money between accounts, Using your card, and Rewards.